Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Hitman: Absolution - Major Problems

  1. #1
    Join Date
    Nov 2012
    Location
    Glasgow, United Kingdom
    Posts
    11

    Default Hitman: Absolution - Major Problems

    Hey, I got a Hitman Absolution yesterday for Christmas and ive been barley able to play it! Firstly i got the Direct X error that was telling me i had ran out of RAM and i fixed that then now im getting big texture blocks and stuff that's really weird (see picture) I don't know what would cause this problem. Any Suggestions please?
    Thanks

    PC -
    Asus M5A97 Pro
    AMD FX-4100 @ 4.5GHz
    8GB DDR3 1600MHz
    HD 6770 1GB @ Core: 900MHz & Memory : 1350MHz


  2. #2
    Join Date
    Feb 2012
    Posts
    1,155

    Default

    What drivers are you currently using??
    Personal PC: Sapphire Pure Black X79N | CrossFireX: Sapphire HD7950 OC Edition x2 (@ 1050/1450 MHz) | i7-3960X (@ 4.4GHz) | 8GB Patriot Viper X-Treme DDR3-1600 / 8GB Samsung Green DDR3-1600 (CAS 8) | Patriot Wildfire 120GB / WD Cavier Blue 1TB / WD Cavier Blue 80GB | Thermaltake ToughPower XT Platinum 1275 Watt | Thermaltake Water2.0 Extreme (2x Corsair SP120s) | Thermaltake Level 10 GT Snow Edition | Thermaltake Black ELEMENT Mouse | Thermaltake MEKA G1 Keyboard

  3. #3
    Join Date
    Nov 2012
    Location
    Glasgow, United Kingdom
    Posts
    11

    Default

    Im am using the latest beta drivers and the problem was the same on the previous drivers

  4. #4
    Join Date
    Feb 2012
    Posts
    1,155

    Default

    Did you install the drivers using a driver sweeping program?? If you didn't then you'll probably want to give it a shot.

    #1: Download and install “Driver Fusion” from here: http://treexy.com/products/driver-fusion
    #2: Download the latest Catalyst Drivers (could be BETA or the standard)
    #3: Uninstall your current Catalyst Drivers, Intel Video Drivers (if you have any), and anything involving nVidia. (I know most games need PhysX to run, but you can always install that afterwards.)
    #4: Reboot your computer into “Safe Mode”
    #5: Run “Driver Fusion” and “Clean” anything "Display and PhysX" related to AMD, nVidia, and Intel. (yup, all of them)
    #6: Boot your computer into “Normal Mode”
    #7: Install the Catalyst Drivers.
    #8: Restart your computer and test it.

    PS: Also, is this happening to other games as well??
    Personal PC: Sapphire Pure Black X79N | CrossFireX: Sapphire HD7950 OC Edition x2 (@ 1050/1450 MHz) | i7-3960X (@ 4.4GHz) | 8GB Patriot Viper X-Treme DDR3-1600 / 8GB Samsung Green DDR3-1600 (CAS 8) | Patriot Wildfire 120GB / WD Cavier Blue 1TB / WD Cavier Blue 80GB | Thermaltake ToughPower XT Platinum 1275 Watt | Thermaltake Water2.0 Extreme (2x Corsair SP120s) | Thermaltake Level 10 GT Snow Edition | Thermaltake Black ELEMENT Mouse | Thermaltake MEKA G1 Keyboard

  5. #5
    Join Date
    Nov 2012
    Location
    Glasgow, United Kingdom
    Posts
    11

    Default

    Ill give that a shot thanks and yes it also happens in Saints Row The Third sometimes

  6. #6
    Join Date
    Feb 2012
    Posts
    1,155

    Default

    Hmmmmmm... Mind posting your PSU specs as well please?? (Brand and model number too please.)

    Also, mind testing both DirectX versions, if you are able to, and see if this follows just DirectX 9/11 or if it's present on both??
    Personal PC: Sapphire Pure Black X79N | CrossFireX: Sapphire HD7950 OC Edition x2 (@ 1050/1450 MHz) | i7-3960X (@ 4.4GHz) | 8GB Patriot Viper X-Treme DDR3-1600 / 8GB Samsung Green DDR3-1600 (CAS 8) | Patriot Wildfire 120GB / WD Cavier Blue 1TB / WD Cavier Blue 80GB | Thermaltake ToughPower XT Platinum 1275 Watt | Thermaltake Water2.0 Extreme (2x Corsair SP120s) | Thermaltake Level 10 GT Snow Edition | Thermaltake Black ELEMENT Mouse | Thermaltake MEKA G1 Keyboard

  7. #7
    Join Date
    Nov 2012
    Location
    Glasgow, United Kingdom
    Posts
    11

    Default

    Its a this one here... http://www.amazon.co.uk/dp/B00647HXB...SIN=B00647HXBC
    I know it aint the best but was running on a tight budget last Christmas, I should probably have better for my parts

  8. #8
    Join Date
    Nov 2012
    Location
    Glasgow, United Kingdom
    Posts
    11

    Default

    I done all your above steps and a finally managed to finish the first level and i didn't have any problems! I also think the FPS has actually boosted, it used to be at like 30 but now it goes from 35-60fps jumps allot but mostly high 30's thanks allot for your help!

  9. #9
    Join Date
    Nov 2012
    Location
    Glasgow, United Kingdom
    Posts
    11

    Default

    Sorry, Still getting this again now! and im also getting this again too! Soo anoying!

  10. #10
    Join Date
    Feb 2012
    Posts
    1,155

    Default

    Sorry for the late reply, been crazy at work. But is this within DirectX 9 mode or 11??

    Try to do the following:
    Install this: http://www.microsoft.com/downloads/i...010_redist.exe
    And then run this whether or not it succeeds or fails: http://www.microsoft.com/download/en/details.aspx?id=35
    Personal PC: Sapphire Pure Black X79N | CrossFireX: Sapphire HD7950 OC Edition x2 (@ 1050/1450 MHz) | i7-3960X (@ 4.4GHz) | 8GB Patriot Viper X-Treme DDR3-1600 / 8GB Samsung Green DDR3-1600 (CAS 8) | Patriot Wildfire 120GB / WD Cavier Blue 1TB / WD Cavier Blue 80GB | Thermaltake ToughPower XT Platinum 1275 Watt | Thermaltake Water2.0 Extreme (2x Corsair SP120s) | Thermaltake Level 10 GT Snow Edition | Thermaltake Black ELEMENT Mouse | Thermaltake MEKA G1 Keyboard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •